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K-Series : Unit locks up and needs reset - Faultlog reports Petra[1] exceeded maximum soft resets

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TitleK-Series : Unit locks up and needs reset - Faultlog reports Petra[1] exceeded maximum soft resets
Symptoms
  • unit locks up or continuously reboots
  • There may be other error messages 
  • The key error to differentiate this issue is:
 
Message 146/173  Syslog Message            08.42.03.0006   12/13/2016 07:05:02

<3>System[11]This device has encountered a hardware failure.  Petra[1] exceeded maximum soft resets  Please contact Support for a possible repair/replacement.


 
Environment
K-Series 
Firmware 8.42.xx
 
Cause
 Very infrequently a blade may halt and display a message on the console similar to:

<3>System[11]This device has encountered a hardware failure. Petra[0] exceeded maximum soft resets Please contact Support for a possible repair/replacement. 
The causes of this are mostly recoverable events.
Resolution
Upgrade to Firmware Version 8.62.02 -  for improved handling of such rate events.
  • For these recoverable events the firmware will no longer halt after upgrade to version 8.62.02 or higher and will continue normal operation.
  • For non-recoverable events (i.e. hardware failures), the firmware will now reset (not halt), and log a message similar to:
<3>Dune[11.tConsole]assert: /firmware/common/dune/08_30_23/src/petraChip.cxx:4651 Petra[0] exceeded maximum soft resets, cause = PETRA_IPT_CRC_ERR_PKT

If this occurs, the blade should be RMA'd.
How to contact Extreme Networks Global Technical Assistance Center (GTAC)
Additional notes

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