Reset Search
 

 

Article

L2TP Compression Command in the User Guide is Not Available in the CLI

« Go Back

Information

 
TitleL2TP Compression Command in the User Guide is Not Available in the CLI
Symptoms
Entering this command as found in the User Guide returns an error:
XSR(aaa-group)#l2tp compression
                        ^
% Invalid input detected at '^' marker.
XSR(aaa-group)#
Environment
XSR
L2TP VPN
Cause
This command appears in all revisions of the User Guide, from at least 4.0 all the way up through 7.6. This was in error, the L2TP compression was never implemented in the hardware and is not mentioned in any revision of the CLI guide and is not available in the CLI.
Resolution
There is no option for selecting compression on L2TP configurations.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255