Reset Search
 

 

Article

LAG interface not configured on XCC after upgrade from 4.56.08 to 4.76

« Go Back

Information

 
TitleLAG interface not configured on XCC after upgrade from 4.56.08 to 4.76
Symptoms
  • LAG interface not configured on XCC after upgrade from 4.56.08 to 4.76
  • AP3912 not up after upgrade XCA from 4.56.8 to 4.76.03
  • Access points are not active after upgrade if there is a LAG interface configured in 4.56.08 via CLI and in use as management port. 
Environment
  • Extreme Campus Controller
  • ExtremeCloud Appliance
  • XCC
  • XCA
  • ECA
  • 4.56.08 
  • 4.76.03 and 4.76.04
  • All Models
Cause
  • This is caused by a syntax error in the configuration as it is pushed back down during upgrade. 
Resolution
Workaround: If the LAG port is being used as a management interface, you may need to access via CLI and recreate the interface.  Syntax would be similar to this example:
Example: create <topology name> physical <vlan id> port LAG1 <tag]untag> <ip address/mask>  

Example: create Mgmt physical 100 port LAG1 untag 1.2.3.4/24

This is fixed in version 4.76.05 and newer. 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255