Reset Search
 

 

Article

Legacy BG clients drop connection, cannot reconnect until the AP is rebooted

« Go Back

Information

 
TitleLegacy BG clients drop connection, cannot reconnect until the AP is rebooted
Symptoms
Legacy NICs, b/g/n only capable, are dropping off the Wireless network and not reconnecting.
Environment
  • ExtremeWireless appliances
  • AP3825, AP3705, AP3710
  • Toshiba laptops with Atheros AR5007EG Wireless Adapters, driver 9/21/2009, version 8.0.0.225.
  • Any NIC that are 2.4 GHz only capable.
  • Wireless firmware 9.21.15 or .16.
  • Wireless firmware 10.21.03
Cause
The new enhanced congestion mechanism has introduced a more efficient queue flush process, but due to a fault in the recent 9.21.xx and 10.21.xx firmwares, the Rx paths were not restarted after a Tx queue flush.
Resolution
The full fix and resolution will be available in the next Maintenance Releases:
  • 9.21.17, and higher
  • 10.21.04 (GA was on 12Apr2017), and higher
  • 10.31.02 and higher
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255