Reset Search
 

 

Article

"License Mismatch" in a stack with a X460-G2 master after upgrading to 22.1 or later

« Go Back

Information

 
Title"License Mismatch" in a stack with a X460-G2 master after upgrading to 22.1 or later
Symptoms
  • Non-X460-G2 master capable nodes do not rejoin stack due to "License Mismatch" after upgrade
Environment
  • Summitstack
  • EXOS 22.1 or later
  • X460-G2 master node
Cause
The Advance Edge license is included when upgrading a X460-G2 to 22.1 or higher if it does not already have it.

Because this license upgrade is only valid for X460-G2 models, a stack built with other master-capable models with an Edge License will not rejoin the stack due to "License Mismatch" 
Resolution
1. You can configure the stack to operate at a lower license level. The command to do this is configure stacking slot <slot#> license-level <level>.
2.
Upgrade the master capable nodes to Advance Edge.
3. Turn master capability off on master capable nodes with Edge licenses.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255