Reset Search
 

 

Article

Limited Ascom phones stopped fully functioning

« Go Back

Information

 
TitleLimited Ascom phones stopped fully functioning
Symptoms
Ascom i62 Connectivity issus
Environment
  • IdentiFi Wireless
  • Firmware 8.31.03.0011
  • Ascom i62 Phones
Cause
Configuration issues between Ascom and Controller
Resolution
Make the following Controller changes.. on the WLAN service
  • Under privacy setting, check - Group Key Power Save retry
  • Potential need to .. check - Flexible Client Access

On the Ascom phones
Enable Gratuitous ARP
Potential issue where static was on some phones - drop the Mbps back down to 1 from 11 could clear issue
 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255