Reset Search
 

 

Article

Loss of SNMP contact to SecureStack when a new member takes over as manager

« Go Back

Information

 
TitleLoss of SNMP contact to SecureStack when a new member takes over as manager
Symptoms
  • Lost SNMPv3 contact to SecureStack when new member takes over as manager
  • Loss of SNMP contact in NetSight
  • MIB Tools reports Authentication Failure
 
Environment
  • SecureStack
  • C-Series
  • B-Series
  • A-Series
  • All firmware versions
  • Auth Failure
Cause
The move in management caused the SNMPv3 Engine ID to change
Resolution
  1. To re-sync the switch and Netsight Server, clear the Version 3 SNMP user from the switch and re-add it
  2. To permanently prevent this issue, statically configure an SNMPv3 Engine ID on the stack (requires reboot)
           1a.  Configure Unique engineid on the switch, the type "y" for yes to reboot:
C5(su)->set snmp engineid <ENGINE_ID_VALUE>
All SNMP user configuration will be removed before resetting.
This command will reset the stack.  Are you sure you want to continue? (y/n) y
          2a.  After the switch reboots, issue the following commands to reset SNMP user account:
set snmp user <USERNAME> Auth <MD5_or_SHA-1> <AUTHPASSWORD> encryption <AES_or_DES> privacy <PRIVPASSWORD> nonvolatile


 
Additional notes
Ensure all switches configured with a static SNMP engine-ID have a unique value entered during setup

Note: Engine ID can be letters or numbers.  No special characters.  6 Characters Minimum 32 Maximum 

How to configure SNMP version 3 on Securestack switches

 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255