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Missing assets under my company's agreements on the support portal

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TitleMissing assets under my company's agreements on the support portal
Symptoms
Not seeing all assets under my company's valid agreements via the support portal.

extremenetworks.com/support----> support---->support portal---->enter service contracts
Environment
Cause
Not all pages are shown under "My company's Agreements"
Resolution
When navigating from the "My Company's Valid Agreements" page there is an arrow icon on the upper right side of the gray bar that allows you to go to the next page to view more assets under the agreement.
Additional notes

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