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NAC Guest Portal Displayed in ASCII Characters Rather Than Desired Language

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TitleNAC Guest Portal Displayed in ASCII Characters Rather Than Desired Language
Symptoms
After setting up NAC's Captive Portal for Registration and Remediation, the characters on the End System's portal page are displayed in ASCII rather than human-readable characters.
Environment
All NAC platforms
Cause
This is typical in an environment / configuration where the language is not English and the "Locale" for the desired language is not configured.
Resolution
In the Captive Portal Configuration in NAC Manager:
  1. Select Web Site Configuration
  2. Select Look and Feel
  3. Set the Desired Locale
  4. Save and Enforce to the NAC appliance.



In NAC Manager:
  1. Select Tools
  2. Select Options
  3. Under the "NAC Manager" folder select Advanced Settings
  4. Check off "Convert Registration Tables to UTF-8"
  5. Click OK or Apply and exit the window
Additional notes

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