Reset Search
 

 

Article

NAC - Orange Arrow in NAC manager (Unlicensed) not licensed

« Go Back

Information

 
TitleNAC - Orange Arrow in NAC manager (Unlicensed) not licensed
Symptoms
NAC is orange in NAC Manager (Unlicensed)
NAC Appliance is not licensed
Environment
  • NetSight Software
  • Software Versions 5.1 and higher
  • NMS-ADV License
  • Virtual NAC Appliance
  • Ports TCP 8443-8444, 8080, 4589, 4530-4533 open
Cause
Theorized order of operations issue.
Resolution
  1. Verify NMS- ADV license applied in the Tools>Server Information>License tab
  2. Right click NAC appliance and click delete appliance
  3. Click OK
  4. Right click NAC appliance folder
  5. Click Add Appliance
  6. Type IP address and Name of NAC appliance
  7. Click OK

 

2nd Solution:
 

  1. Find IA-ES-XX license key in NAC Manager by choosing menu option: tools>Server Information>Licensing Tab
  2. Under the license column for the IA-ES-XX key right click the Activation key and click Table Tools>copy cell
  3. SSH to NAC appliance
  4. Navigate to the /etc directory
    cd /etc
  5. Edit the tag-license file using vi editor
    vi tag-license
  6. Press "i" to edit the file
  7. Remove existing license key
  8. Paste copied key from step 2
  9. Press the following key combination to exit and save the VI editor: Press "Esc" key, then press Shift + ";" key, then type "wq", then hit the "Enter" key. (Note these commands are case sensitive)
  10. Run the following command to restart NAC services: 
    nacctl restart
Device should restart services and come up green.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255