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NetSight is not using correct license resulting in lowered device limits

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Information

 
TitleNetSight is not using correct license resulting in lowered device limits
Symptoms
  • License is installed for higher device count that is being used
  • Additional license with the lowered device count is still applied
Environment
NetSight Console
Cause
NetSight is using incorrect license to determine device count
Resolution
Go into the <install_dir>/NetSight/appdata/license directory and remove the unnecessary license with the reduced device count and restart the NetSight server
Additional notes

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