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NetSight - unable to connect client with license error

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TitleNetSight - unable to connect client with license error
Symptoms
  • Unable to connect to server
  • NetSight license error
  • Migrating Servers
  • Server MAC has changed
  • Older NetSight Macrovision licenses starting with the characters INCREMENT and the host id does not match the MAC of the Server
Environment
  • NetSight
  • VMware
  • Licensing
Cause
The license format is not complete 
Resolution
Rehost the license key by logging into your extranet account and selecting the option to manage the entitlement then rehost using the process below:

Log into the extranet at http://extranet.extremenetworks.com
  1. Click on Licensing 
  2. Select My Licenses List
  3. Click on the Entitlement ID
  4. Select Manage Licenses
  5. Select the license then push the Rehost button
  6. Enter the new MAC address and then Rehost button
  7. Copy then paste the rehosted license into NetSight
Additional notes

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