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Netsight alarm does not turn the switch icon red

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TitleNetsight alarm does not turn the switch icon red
Symptoms
When an SNMP trap is received in Netsight, the alarm is triggered, but the switch icon does not turn red.
Environment
  • EXOS
  • Netsight
  • Summit
  • BlackDiamond
Cause
The SNMP trap is being sent from a VLAN IP address on the switch that is different from the one configured in Netsight.
Resolution
Change the SNMP target configuration to specify the same "from" address that is configured in Netsight:

configure snmpv3 add target-addr <target_name> param <param_name> ipaddress <target_ip_addr> from <src_ip_addr> vr <virtual_rtr>

When changing an existing target, EXOS will ask you to confirm the modifications. Type "y" to proceed.


 
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