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New Access Points are not Connecting to the Wireless Controler

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TitleNew Access Points are not Connecting to the Wireless Controler
Symptoms
New Access Points are not Connecting to the Wireless Controler​
Environment
  • IdentiFi Wireless 
  • All Access Point
  • All firmware
Cause
  • Access points are not being allowed to connect to the Wireless Controller
OR
  • Access points are connecting but have been placed in a pending state. This is due to the setting under AP>Global Settings>AP Registration "Allow only approved Wireless APs to connect"
Resolution
  • Interface on controller has not been configured for AP-Registration Traffic - enable option
  • Approve the APs via the Access Approval screen.
Additional notes
 To remove the approval step and have the APs connect automatically change the setting under AP>Global Settings>AP Registration "Allow all Wireless APs to connect"

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