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No connectivity for clients roaming to SSID with the same name but different topology

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TitleNo connectivity for clients roaming to SSID with the same name but different topology
Symptoms
Client has the wrong subnet, no L3 connectivity.
Environment
Identifi
Cause
The client has an active session on the original Network, and an IP address in the original subnet. Upon roaming to an AP radiating the same SSID, but a different VLAN, the client does not know the difference between the networks, and will not be forced to re-authenticate until the current session timer expires. 
Resolution
You can either alter the default post session timeout value from 30 minutes, to a value that makes sense for the client. If it takes 20 minutes for the client to roam between these APs, perhaps set the post session timeout value to 15 minutes. Another way to resolve this would be to force the client to re-auth upon roaming between APs or areas. click VNS Tab > WLAN services section (Selecting WLAN service you are using) > Auth & Acct tab > Configuration button next to "Enable MAC-Based Authentication" as seen here:
User-added image

 Drop-down the list next to MAC-Based Authorization on roam" and select option either on inter-Area roam, or inter-AP roam, Click OK, and then click save.
User-added image
 
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