Reset Search
 

 

Article

OneView Compass search not finding same results as NetSight Console search

« Go Back

Information

 
TitleOneView Compass search not finding same results as NetSight Console search
Symptoms
  • OneView not showing same results as Console when performing Compass search
  • Results show for only a few devices
Environment
  • NetSight
  • OneView
  • Extreme Management Center
Cause
OneView searches can limit the number of seconds to collect data from a device.  This would need to be increased for some searches.
Resolution
1. Start NetSight Console. 
2. Select Tools > Options > Console > Compass. 
3. Change to the OneView tab. 
4. Increase the Timeout Limit for a search.
5. Click the Apply button
6. Click the OK button.

Try doubling the value and if that does not work try going higher.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255