Reset Search
 

 

Article

OneView - Wireless controllers not showing updated firmware or AP information

« Go Back

Information

 
TitleOneView - Wireless controllers not showing updated firmware or AP information
Symptoms
  • Extreme Management Center is not displaying APs for controller
  • Controller firmware is not showing correct version
  • Error in OneView Wireless Domain Data:   SYNC_ERROR_INVALID_SHARED_SECRET status message: Invalid shared secret or connection loss
Environment
  • NetSight
  • OneView
  • Extreme Management Center
  • Wireless
Cause
The Shared Secret that is defined in the Wireless Manager is different than what is configured on the wireless controller
Resolution
1.  Start the Webview on the wireless controller.
2.  Change to the Controller tab and select Network > Secure Connections
3.  Make sure that the IP address for the Extreme Management Server is correct.
4.  Click the Show Share Secrets button to view those.
5.  From NetSight Console select the Tools > Wireles Manager menu pick
6.  Change to the Configure Objects tab and select Wireless Networks > Controllers.
7.  Click on the controller in question and make sure that the shared secrets match.
8.  Make any needed changes.
9.  Click the save button to the upper right (disk icon).
10.  Click the Re-sync button.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255