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PoC - ExtremeCloud access point is not showing up on the ExtremeCloud GUI.

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Information

 
TitlePoC - ExtremeCloud access point is not showing up on the ExtremeCloud GUI.
Symptoms
  • PoC ExtremeCloud access point is not showing up on the ExtremeCloud GUI.
  • No status check in for my PoC Access Point.
Environment
  • ExtremeCloud
  • Proof of Concept (PoC)
  • AP3912i
Cause
When the SE configured the PoC, the incorrect serial number was entered (missed a few zeros on the end)

Example:
1701Y-123400000 – Ap Serial 
1701Y-1234000 – What was configured in the Cloud

 
Resolution
The SE can delete just the AP from the PoC, select the AP in the PoC interface, click on the garbage can icon, re-add it in using the correct serial number.
Additional notes

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