Reset Search
 

 

Article

PoE Port on 200-series Switch Doesn't Work

« Go Back

Information

 
TitlePoE Port on 200-series Switch Doesn't Work
Symptoms
  • Connect PoE device
  • Switch does not power device
  • Configured poe priority critical, did not resolve
  • show PoE verifies total power consumed is less than total power available
  • PoE  was administratively enable on port but the status was disable, not searching or delivering power
(Some output omitted for brevity)
(Switch) #show poe

Firmware Version............................... 1.5.0.2
PSE Main Operational Status.................... ON
Total Power Available.......................... 370.0 Watts
Threshold Power................................ 333.0 Watts
Total Power Consumed........................... 37.5 Watts
Usage Threshold................................ 90
Power Management Mode.......................... Dynamic
Configure port Auto Reset Mode................. Disable
Traps.......................................... Enable

(Switch) #show poe port configuration all

Admin Power Power Limit High Power Detection Timer Schedule
Intf Mode Priority Limit Type Mode Type
(mW)
------ ------- -------- ------ -------------- ------------- --------------------- --------------------------------
0/27 Enable Crit 30000 User Defined Dot3at 4Pt-Dot3af None


(Switch) #show poe port info all

High Max Output Output
Intf Power Power Class Power Current Voltage Temperature Status Fault
(mW) (mW) (mA) (V) (C) Status
------ ------- -------- -------- ------- ------- ------- ----------- ----------------- -----------------

0/27 Yes 30000 Unknown 0 0 0 33 Disabled No Error
  • Moved phone to different port resolved
Environment
  • 200-Series
  • 210 48p
Cause
Bad hardware
Resolution
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255