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Policy Enforce Fails with "SNMP Error: No Access" Error

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TitlePolicy Enforce Fails with "SNMP Error: No Access" Error
Symptoms
Policy Enforce Fails with "SNMP Error: No Access" Error or Mib Type Unknown
Environment
  • All Control platforms
  • XMC
  • Policy Manager
Cause
This Error indicates that either the necessary section of the MIB Structure has been "masked" off (via a MIB View), or the necessary MIBs are simply missing.
Resolution
  1. Right click on the device in the Policy tab and select Refresh from the menu
  2. Verify Administration Profile in use has "Write" and/or "Max Access" credentials.
  3. Verify spelling of "Write" view in Switch CLI configuration.
Additional notes

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