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Policy Manager device Details view doesn't show slots

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Information

 
TitlePolicy Manager device Details view doesn't show slots
Symptoms
  • Details tab doesn't show any data
  • Ports tab doesn't display ports as expected
Environment
  • NetSight Policy Manager
  • Extreme Management Center
Cause
The Network Monitor cache is not updating with switch data.  This is possibly caused by the switch responding too slowly to snmp requests to update the cache
Resolution
This may be resolved by updating the NSJBoss.properties file to increase the time the Network Monitor Cache waits for a response from the device when it does queries.   Add the following entry then restart the NetSight server process.  Once complete, refresh the device.
  • Edit the file ( install directory ) /Extreme_Networks/NetSight/appdata/NSJBoss.properties
  • Add the line:
  • NETWORK_MONITOR_CACHE_TIMEOUT=300000
  • Save the file
  • Restart the server with the command:
  • service nsserver restart
  • In Policy Manager, select the device, right click, and select Refresh 
Additional notes

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