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Policy - setting up QoS for voice over IP Phones (VOIP)

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TitlePolicy - setting up QoS for voice over IP Phones (VOIP)
Symptoms
Poor Voice over IP phone quality
Environment
Extreme Networks switches with VoIP phones
Cause
Voice traffic isn't being prioritized
Resolution
Using ToS value that most phones are pre-configured to transmit, we can elevate the priority and significantly enhance voice quality by doing the following with Netsight Policy Manager:
  1. Create a layer 3 rule with a traffic description type of  IP Type Of Service in Policy Manager
  2. Set the rule Traffic Description Value to the ToS value that the phone is sending out
  3. Set the Class of Service for the rule to a high 802.1p value
  4. Assign the rule to roles that are in effect for your phones





 
Additional notes

An example of this may be seen in the Quickstart Policy Domain that ships with Policy Manager.  Note that the IP Phone role has services that provision QoS based on TCP/UDP ports as well as ToS ports commonly used by IP Phones.

To inport the QuickStart policy domain, see this KCS solution.  You'll want to import Quickstart.pmd:

How to import a domain in NetSight Policy Manager

To view how to do this in One View please see Prioritizing Phone Traffic with One View

 

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