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Polycom VoIP Phone not obtaining DHCP IP address on EXOS and EOS switches

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Information

 
TitlePolycom VoIP Phone not obtaining DHCP IP address on EXOS and EOS switches
Symptoms
  • Intermittently VoIP phones cannot connect to network
  • VoIP phone not moving to correct VLAN as specified by LLDP
Environment
  • G-Series
  • Securestack
  • Firmware 06.61.13.0006
  • Summit X440-48p
  • Summit switches
  • EXOS versions 15.3.1.4 15.x
  • LLDP-MED
  • Polycom VVX 410
  • Polycom software version 5.3.0 or prior
Cause
There is a timing issue where the required infomation for LLDP has to be completed within 5 seconds after the initial LLDP exchanges between the phone and the switch
The initial LLDP packets from the switch may not contain LLDP VLAN information
Resolution
The issue has been resolved in the Polycom software release 5.3.2 and has been documented as follows:-
"VOIP-102502 Receiving VLAN via LLDP from Extreme switch no longer causes any issues when the ‘lldpFastStartCount’ parameter is configured"
Additional notes

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