Reset Search
 

 

Article

Port with copper SFP inserted is shown as active even if it is administratively disabled.

« Go Back

Information

 
TitlePort with copper SFP inserted is shown as active even if it is administratively disabled.
Symptoms
Administratively disabled port with copper SFP shown as active:
X670G2-48x-4q.5 # show ports 37 no-refresh
Port Summary
Port  Display              VLAN Name          Port  Link  Speed  Duplex
#     String               (or # VLANs)       State State Actual Actual
=======================================================================
37                                             D     A     1000  FULL
==================================================================
   Port State: D-Disabled, E-Enabled
   Link State: A-Active, R-Ready, NP-Port not present, L-Loopback,
               D-ELSM enabled but not up
               d-Ethernet OAM enabled but not up
Following messages could be detected in logs:
01/05/2017 09:14:42.68 <Erro:Kern.Error> i2c-octeon 1180000001200.i2c: octeon_i2c_simple_write: failed, status 0x30
01/05/2017 09:14:42.60 <Erro:HAL.Port.Error> summitbcmPortEnableTriSpeedGbic:3061 - SFP I2C failure
01/05/2017 09:14:42.60 <Erro:HAL.Port.Error> Failed configuring speed 1 Gbps for tri-speed SFP on port 37 due to hardware error
01/05/2017 09:14:42.60 <Erro:HAL.Port.Error> summitBasetSFPConfig:2857 - SFP I2C failure
Environment
  • EXOS 15.6, 16.1
  • Summit X670-G2
  • Extreme Networks certified copper SFP module
Cause
This could be observed because of software defect xos0066844.
Resolution
Upgrade to EXOS version where fix for xos0066844 is available.
How do I search release notes for known issues?
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255