Reset Search
 

 

Article

Random number of ports of a EOS switch stops forwarding data traffic

« Go Back

Information

 
TitleRandom number of ports of a EOS switch stops forwarding data traffic
Symptoms
  • Link failure.
  • Link down.
  • Random number of ports stop forwarding data traffic.
  • Problem persists even after resetting configuration to factory defaults.
  • Same PC and cable works fine when connected to another port of the same or different switch
Environment
  • 800-Series
  • A-Series
  • B-Series
  • C-Series
  • D-Series
  • G-Series
Cause
  • Physical port failure.
Resolution
Submit an RMA through our Support Portal or contact the GTAC for immediate technical assistance.
Submit an RMA Case on the Extreme Portal
Additional notes
Not sure what an RMA is?
For additional information about RMA please read the article Return Material Authorization RMA Process and FAQ

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255