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Reauthentication failure after changing shared secret in XCA

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TitleReauthentication failure after changing shared secret in XCA
Symptoms
  • End system stuck in captive portal
  • Re-authentication failure messages in Extreme Control
  • Trace shows that re-authentication requests are being ignored by the Extreme Cloud Appliance
  • Issue occurs after changing RADIUS shared secret on RADIUS server in Extreme Cloud Appliance
Environment
  • Extreme Cloud Appliance
  • Extreme Control
  • Configuration is set to use external captive portal
Cause
Changing the shared secret in Extreme Cloud Appliance RADIUS servers does not currently also reconfigure the shared secret that is used for the internal dynamic authentication server. The DAS server's shared secret was not updated with the new shared secret.
Resolution
Reconfigure the Shared Secret in the XCA to the new shared secret in the following specific location:

Administration --> Accounts --> RADIUS

The secret will appear to be correct but must be reconfigured and saved.

 
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