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Returned Filter-ID but it did not change the Users Role on ExtremeCloud Appliance

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TitleReturned Filter-ID but it did not change the Users Role on ExtremeCloud Appliance
Symptoms
  • Radius server returned the correct Filter-ID but the users Role did not change
  • User is in the wrong VLAN
  • User has the wrong Role
  • User has the wrong IP address
Environment
  • ExtremeCloud Appliance
  • Microsoft Radius Server
  • NPS
  • Windows Server 
  • Radius Auth with Filter-ID
Cause
The ExtremeCloud Appliance has a built in Radius and Authentication capabilities much like the NAC appliance. So what is happening is the Radius is sending the accept with the Filter-ID set correctly but by default unless there is a Rule added to the rules engine Onboard,Rules to allow Pass through External Radius the ExtremeCloud appliance simply disregards the Filter-ID.


 
Resolution
From the GUI select Onboard then Rules click the Add button and add a rule called Pass through Radius. 
In the 
Location Group select the drop down and select the name of your ssid for 802.1x auth.
Under the Action Heading on the Accept Policy select the drop down and pick Pass Through External Radius. 
Additional notes

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