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Running "show tech-support all detail logto file" generates a corrupt file

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TitleRunning "show tech-support all detail logto file" generates a corrupt file
Symptoms
When running a show tech-support, adding the "logto file" option causes the switch to generate a corrupt .gzip file that cannot be opened. 
Environment
  • EXOS 30.1.1
  • EXOS 30.2.2
Cause
This is a bug and has been addressed in later versions of EXOS.
Resolution
Upgrading to a version of EXOS predating 30.1, or one of the later versions listed below resolves the issue:
  • EXOS 30.5.1
  • EXOS 22.7.1-GA-Jan20
Additional notes

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