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SNMP Contact Lost in NetSight but restored on next poll cycle

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TitleSNMP Contact Lost in NetSight but restored on next poll cycle
Symptoms
  • Device in NetSight appears down but comes up on next status poll
  • System uptime does not show a reboot
Environment
  • NetSight
  • Console
Cause
There are times when the NetSight status poll request are not returned in the given time frame.  Examples are heavy traffic or if device is remote.
Resolution
1.  Start NetSight Console
2.  Click Tools > Options > Suite Options > Status Poling
3.  Increase both SNMP Retries and Timeouts to 5 seconds.

These values can be adjusted as needed.

Example: 

Netsight Status Polling
Additional notes
The switch assigns SNMP a low priority to allow more important processes  related to traffic  forwarding to take  precedence.

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