Reset Search
 

 

Article

SNMP Contact lost on Identifi Wireless Controller

« Go Back

Information

 
TitleSNMP Contact lost on Identifi Wireless Controller
Symptoms
  • NetSight Console shows SNMP contact lost with SNMPv3
  • SNMPv1 functions normally
  • Verified that SNMPv3 credentials are correct
  • Verified that SNMP is received by the NetSight server
  • MIB Tools poll shows a timeout occurred
Environment
  • NetSight Console
  • Identifi Wireless Controller
  • SNMPv3
  • Firmware 10.11.04.0008
Cause
SNMP Engine ID too long
Resolution
In the Wireless controller:
  1. Click on "Controller"
  2. Click on "Network"
  3. Click on "SNMP"
  4. Change the engine ID to a smaller value with consideration that it must be unique. 
  5. Click Save
  6. Verify SNMP contact established
Additional notes
If Wireless Controller running code less then 10.11.06.0009, and still an issue, please upgrade to this code or above, as there are many SNMP related fixes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255