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SNMP Informs from Securestack are not received by Netsight in the Trap tab

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Information

 
TitleSNMP Informs from Securestack are not received by Netsight in the Trap tab
Symptoms
SNMP Informs from Securestack are not received by Netsight in the Trap tab
Environment
  • Securestack
  • All firmware versions
Cause
SNMP engine Boots counter on switch is higher than Netsight Server Engine Boots value
Resolution
  1.  Verify the SNMP Engine Boots value on the switch by issuing command:
show snmp engineid:
.....
Engine Boots = 10
.....
  2.  Take note of the Engine Boots value above
  3.  On windows Netsight Server, turn off SNMPTrap service
  4.  Edit the snmptrapd.conf file in the following install directory:
/Program Files/Extreme Networks/NetSight/Services/SNMPTrapd.conf
  5.  Modify the value under the "engineBoots XX" and change the XX value to higher value than reported on switch
  6.  Save the text file and exit
  7.  Restart SNMPTrap service

 
Additional notes
If you right click the switch in question in Netsight Console, then click MIB tools, and try querying the switch with an invalid SNMP community string will help generate a test SNMP trap from the switch of "invalid community string"

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