Reset Search
 

 

Article

Some devices cannot connect to network on cloud AP

« Go Back

Information

 
TitleSome devices cannot connect to network on cloud AP
Symptoms
Some devices cannot connect to network on cloud AP
Environment
  • ExtremeCloud
  • LACP
  • Link Aggregation
  • Port Trunking
  • AP3935i
Cause
When LACP is enabled, but not configured on the switch, some packets will go out NIC1, where others will go out of NIC2
Resolution
If LACP is not configured on both sides of the AP and Switch, disable LACP as follows:

  1. Login to the ExtremeCloud (www.ezcloudx.com)
  2. Click on the Devices tab from the left task menu
  3. Click on the AP and select Configure Device
  4. Click on the Advanced button, the following screen will pop up
User-added image
  5. Disable Link Aggregation Group
  6. Select Close
  7. Select Save (changes can take up to 5 minutes to deploy)
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255