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Surface Pro 4 does not connect to SSID with management frame protection enabled

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TitleSurface Pro 4 does not connect to SSID with management frame protection enabled
Symptoms
  • Surface Pro 4 does not connect to SSID with management frame protection enabled
  • A wireless trace will show the association rejected with status code 13
  • Microsoft Surface client connected on Appliance with 9.15.X but not on 9.21.X
  • Microsoft Surface not showing in the Client by VNS report  
Environment
  • ExtremeWireless appliances
  • ExtremeWireless version 9.21.05.0007
  • Microsoft Surface Pro 4
  • Microsoft Surface 
Cause
Management Frame Protection is enabled, causing the association to be rejected.

 
Resolution
Disable management frame protection on the affected SSID.
1. Click on the VNS main menu
2. Click on WLAN Serivces menu 
3. Select WLAN that Microsoft Surface is not connecting on 
4.Select the Privacy tab
5. In the Management Frame Protection drop down select Disabled 
6.Click Save button

User-added image


UPDATE (17-Mar-2017) - please upgrade to 9.21.16.0013.  If there are continued problems with the Surface Pro connecting, please contact our GTAC Support Desk and open a case.
 How to contact Extreme Networks Global Technical Assistance Center (GTAC)
Additional notes

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