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Switch Not Joining Cloud After Password Configured and Autoexec file Created

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Information

 
TitleSwitch Not Joining Cloud After Password Configured and Autoexec file Created
Symptoms
  • Connect switch before creating cloud account
  • switch stays up short time and resets
  • inerupt boot
  • configure password
  • create autoexec file
  • switch will not join cloud

 

Environment

Summit

Cause
Autoexec file on switch
Resolution
Delete autoexec file and follow the recovery procedure from the cloud release notes
 
Additional notes
Cloud release notes say,
Please try to avoid any staging for the ExtremeCloud enabled switches. If you have already staged the switch, your switch may not successfully connect to ExtremeCloud when deployed into production. Below are the recovery steps to connect your switch to ExtremeCloud.
1. Setup serial console access to switch.
2. Reboot the switch.
3. Interrupt the boot process and enter into bootrom CLI by holding the space bar.
4. Enter “config none” command in bootrom prompt to clear switch configuration.
5. Enter “boot” command in bootrom prompt to boot up EXOS.
6. Login to ‘admin” account without any password.
7. Enter “unconfig switch all” command in EXOS CLI to reset the switch to the factory settings.

8. Switch will reboot and try to connect to ExtremeCloud.
For more information

http://www.extremenetworks.com/search/#q=cloud%20release%20notes%20&t=All&sort=relevancy

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