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Unexpected Reboots

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Information

 
TitleUnexpected Reboots
Symptoms
Unexpected Reboots
Environment
  • EXOS All
  • all EXOS hardware
Cause
Indication in the logs: <Noti:EPM.UnexpctRebootDtect> Slot-1: Booting after System Failure.
Resolution
The following log shows the switch lost power and this is either a power cable problem or the power supplying the switch went out:
 

<Noti:EPM.UnexpctRebootDtect> Slot-1: Booting after System Failure.


Confirm and check the following:
  1. Are the switches connected to a UPS or direct power outlet? Please check the UPS.
  2. What is the PSU Led Status?
  3. Change power cables and stacking cables and see if issue follows.
  4. Observe the PSU behavior.
  5. Check Power supply unit. Are there other switches connected?
  6. Change PSU (not the switch)

If the above steps prove unsuccessful, please contact Extreme Networks GTAC for troubleshooting.

Additional notes

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