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TS-524 Switch is not reachable

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Information

 
TitleTS-524 Switch is not reachable
Symptoms
  • Cannot connect to T5 switch via Telnet, SSH or GUI.  
  • Can connect to other T5 switches on same core switch
Environment
  • T5 PowerBroadband Switch
  • TS-524
  • PBN
  • Private Broadband Networks
  • T5 Switch
  • TW-522
  • TW-511
  • TW-510
  • T5 Wi-Fi over VDSL2
Cause
  • Invalid VLAN configuration on T5 management interface
  • Upstream switch port was configured for Native VLAN100 
  • T5 management interface was configured for Native VLAN1 and Tagged VLAN100
Resolution
  1. Connect console cable to T5 and log in as admin user
  2. Remove management IP address from VLAN100
  3. Configure IP address on VLAN1
  4. Configure GE port to Native VLAN1 
  5. Management packets will be untagged between the T5 switch and the upstream switch
Additional notes

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