Reset Search
 

 

Article

Teklogix connection and roaming issues with 3935e access points

« Go Back

Information

 
TitleTeklogix connection and roaming issues with 3935e access points
Symptoms
Teklogix devices used for roaming in a warehouse are not keeping an active connection to the AP3935i.
Environment
  • ExtremeWireless appliances
  • AP3935i
  • firmware 10.01.06
Cause
These devices are b/g capable only. Packet traces showed lots of re transmissions and low signal strength from the end devices.
Resolution
  • Modify the Advanced AP radio settings for including b-capable devices.
  • Modify the roaming thresholds on the end devices.
  • If needed, place more APs in areas of weak coverage.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255