Reset Search
 

 

Article

Switch will not forward traffic with default configuration

« Go Back

Information

 
TitleSwitch will not forward traffic with default configuration
Symptoms
  • No traffic being forwarded through the switch
  • Unable to communicate with devices through the switch
  • Unable to obtain IP address
Environment
  • EXOS 21.1.1.4 patch 1-2
  • Default Configuration
Cause
This is a software defect and can be tracked via CR xos0064400.  "all_cast" flooding has been incorrectly disabled on all ports of the switch.  If broadcasts are not forwarded, basic switching functionality does not work like DHCP, ARP, etc.  If this problem is present the "disable flooding" command will be seen in the configuration for all ports:
disable flooding all_cast port 1
disable flooding all_cast port 2
disable flooding all_cast port 3
etc.
Resolution
This issue has been resolved in EXOS 21.1.1.4 Patch 1-5.

Workaround

Re-enable all_cast flooding (normally the default):
enable flooding all_cast ports all
  • Even with patch1-5, if the switch is unconfigured, gets an DHCP address and valid DNS attributes, if it can resolve extremecontrol[.searchdomain] and connect to that EMC (Netsight) it will disable flooding.
Additional notes
  • A switch with an existing configuration upgraded to EXOS 21.1.1.4 patch 1-2 will not see this issue

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255