Reset Search
 

 

Article

Unable to connect VSP via EDM - neither HTTP nor HTTPS

« Go Back

Information

 
TitleUnable to connect VSP via EDM - neither HTTP nor HTTPS
Symptoms
  • Access to EDM is not possible neither via HTTP nor HTTPS
  • Issue is random and may happen at any time
  • Following logs may be generated by the switch when issue occurs
GlobalRouter WEB ERROR SSL negotiation with client 10.10.10.10 failed - PROTOCOL VERSION NOT SUPPORTED

GlobalRouter WEB INFO SSL session with client 10.10.10.10 closed.
  • Packet Capture shows TCP RST(reset) is sent by switch as reply for HTTP GET
Environment
  • VSP 4000
  • VSP 7200
  • VSP 8200
  • VSP 8400
  • Release 6.1.2.0
  • Release 7.1.0.0
Cause
Software defect VSP8000-330
Resolution
  • Fixed in release 6.1.5.0
  • Fixed in 7.1.1.0 and higher
Additional notes
Workarounds
  1. Disable/enable web server on the switch and restart your web browser (may not resolve):
VSP(config)#no web-server enable
VSP(config)#web-server enable
  1. Reboot switch

 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255