Reset Search
 

 

Article

Unable to manage VLAN on EXOS device after upgrading Extreme Management to version 8.0.3.46

« Go Back

Information

 
TitleUnable to manage VLAN on EXOS device after upgrading Extreme Management to version 8.0.3.46
Symptoms
The tabs used to configure VLANs are no longer present in the Edit Device view:

User-added image
Environment
Extreme Management Center 8.0.3.46
EXOS firmware 21.x and lower
Cause
EXOS firmware below 22.1 does not allow SNMP sets to the standard VLAN MIB.
Resolution
Upgrade the EXOS device to firmware version 22.1 or higher.
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255