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Unable to view cases of co-workers within my organization

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TitleUnable to view cases of co-workers within my organization
Symptoms
  • Unable to view cases of co-workers within my organization
  • Cannot see coworker's cases
Environment
Extranet
Cause
Wrong view within Case Management
Resolution
Navigate to the following location within your Extranet account:
Home -> My Support -> My Online Case Management

Within the "OR select view", choose "My Organization's Open Cases"
Additional notes

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