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Upgrading EXOS switches via XMC fails with the error "cannot perform action with MIB type = UNKNOWN"

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TitleUpgrading EXOS switches via XMC fails with the error "cannot perform action with MIB type = UNKNOWN"
Symptoms
Upgrade from XMC fails with a "Cannot perform action with MIB type = UNKNOWN." error
Environment
  • Extreme Management Center (XMC)
  • Inventory Manager
  • EXOS
Cause
The issue is due to incorrect configuration
Resolution
1. Right-click the device that can't be upgraded via XMC and select Device -> Configuration/Firmware -> Set Configuration.
2. Set both MIB options to "Script".
3. Then select the appropriate script.
    a. Extreme XOS for VR-Default/Mgmt and also for TFTP/SCP.
4. Save the change.
5. Try the upgrade again.
Additional notes
Make sure that you have the correct CLI credentials as well.

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