Reset Search
 

 

Article

Users unable to authenticate when using proxy Radius

« Go Back

Information

 
TitleUsers unable to authenticate when using proxy Radius
Symptoms
  • Users are unable to authenticate when the NAC is configured for proxy Radius
  • radius.log output example:
    2016-10-12 18:13:40,192 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: user1 is not in database 
    2016-10-12 18:14:08,717 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: domain\user2 is not in database 
    2016-10-12 18:15:02,675 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: user3 is not in database 
    2016-10-12 18:15:50,239 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: user4 is not in database


 
Environment
  • NAC
  • All firmware
Cause
There is an issue(s) with the back end Radius server that the NAC is proxying to
Resolution
Investigate the back end Radius server and verify it is operational with full network connectivity
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255