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Users unable to authenticate when using proxy Radius

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TitleUsers unable to authenticate when using proxy Radius
Symptoms
  • Users are unable to authenticate when the NAC is configured for proxy Radius or LDAP lookup
  • radius.log output example:
    2016-10-12 18:13:40,192 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: user1 is not in database 
    2016-10-12 18:14:08,717 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: domain\user2 is not in database 
    2016-10-12 18:15:02,675 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: user3 is not in database 
    2016-10-12 18:15:50,239 WARN [UserRegistryAuthManager] Authentication Error - Could not authenticate User: user4 is not in database


 
Environment
  • NAC
  • All firmware
  • Proxy Radius or LDAP lookup failing
Cause
There is an issue(s) with the back end Radius server that the NAC is proxying to or LDAP user account information has changed
Resolution
  • Investigate the back end Radius or LDAP server and verify it is operational with full network connectivity
  • If LDAP lookup being used, the LDAP user account on AD should be configured as one that does not ever change (not a normal AD user account but a new one).
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