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Using 802.1x authentication with NAC, expired windows passwords cannot be reset

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TitleUsing 802.1x authentication with NAC, expired windows passwords cannot be reset
Symptoms
Using 802.1x authentication with NAC, expired windows passwords cannot be reset
Environment
  • NAC
  • Software Version 6.3.xx and earlier
Cause
Previously during NTLM process, we could not decipher between invalid password and expired password
Resolution
  • Upgrade to the 07.xx software release for NAC to resolve
  • When a client is setup to manually enter their username and password for network authentication, we now prompt the user to change their password when the user accounts password expires or when a new user account has been created with user must change password set.
Additional notes

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