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Various client connection issues - limited connectivity; Intel driver problems

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TitleVarious client connection issues - limited connectivity; Intel driver problems
Symptoms
  • Clients showing a limited connection icon after some time.
  • Client sessions are showing active in Client Reports, but the end device cannot get to any network resource.
  • Intel-based NIC clients dropping network connections after roaming between APs.
Environment
  • Extreme Wireless C5210 appliance.
  • Firmware 10.01.04 and lower.
  • AP3935i
  • End devices with Intel NIC cards.
Cause
The client session counter ID will get dropped, leaving the session alive in the controller and AP, but the end device cannot get anywhere on the network.  
Resolution
  • Please gather all AP trace logs from affected AP3935i's.
  • Please gather the tech support files from the Wireless appliances.
  • Please upgrade to 10.01.06, when available, or higher
Additional notes

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