Reset Search
 

 

Article

WDS Bridge Stopped Working

« Go Back

Information

 
TitleWDS Bridge Stopped Working
Symptoms
  • WDS Bridge Stopped Working 
  • WDS Bridge AP's showing down in AP Availability Report but pingable.
Environment
  • AP3865E 
  • WDS Bridge
  • C25
  • C35
  • C4110
  • C5210
  • V2110 
  • Extreme Wireless
  • Firmware All Versions
Cause
The cause is unknown at this time. 
Resolution
1. Delete the WDS Configuration
2. Delete the WDS AP's from the controller
3. SSH to the AP's and clear to factory defaults 
4. Allow AP's to connect to the controller
5. Reconfigure the WDS Bridge. 
 
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255