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WS-AP-3935 not connecting clients when under a heavy load

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TitleWS-AP-3935 not connecting clients when under a heavy load
Symptoms
  • AP stops connecting new users
  • Connected users have very slow connections
  • High utilization / load on AP
  • Site that it was seen at had 70+ users on the AP, all using internet resources at the same time
  • Possible error messages seen in logging
    Oct  5 19:27:01 kernel: [wifi0] FWLOG: [52517074] WAL_DBGID_RX_LOCAL_BUFS_LWM ( 0x1 )
    Oct  5 19:27:01 kernel: [wifi0] FWLOG: [52517089] WAL_DBGID_RX_LOCAL_BUFS_LWM ( 0x1 )
    Oct  5 19:27:01 kernel: [wifi0] FWLOG: [52517518] WAL_DBGID_DEV_RX_TIMEOUT ( 0xd09, 0x8, 0x8, 0x5e5 )
    Oct  5 19:27:01 kernel: [wifi0] FWLOG: [52517532] WHAL_ERROR_RECV_STOPDMA ( 0x0, 0x1 )
    Oct  5 19:27:01 kernel: [wifi0] FWLOG: [52517532] WAL_DBGID_DEV_RESET ( 0xc01d, 0x3fa )
    Oct  5 19:27:01 kernel: [wifi0] FWLOG: [52517569] WAL_DBGID_DEV_RESET ( 0x2, 0x4, 0x0, 0x0, 0x0 )
Environment
  • ExtremeWireless
  • WS-AP-3935
  • Version 10.11.03
Cause
The root cause is still under investigation, but believed to be caused by a problem with flow processing.  
Resolution
  • Rebooting the AP will clear the condition.  
  • Disabling ARP Proxy may slow the condition from occurring
  • This is fixed in 10.11.04
Additional notes

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