Reset Search
 

 

Article

ExtremeWireless: Access Points With External Antennas Configuration Will not Turn the Radios on

« Go Back

Information

 
TitleExtremeWireless: Access Points With External Antennas Configuration Will not Turn the Radios on
Symptoms
  • AP does not propagate wireless signals
  • AP does not show any channels
  • Admin mode for the radios remains off
  • Radios do not show tx power
Environment
  • WS-AP3915E
  • WS-AP3825E
  • WS-AP3865E
  • WS-AP3715E
  • IdentiFi Wireless
  • Access Point with External Antennas Configuration 
  • All software releases 
Cause
  • Access Points with external antennas need to have the antennas type selected. 
  • The "controller_config.cli" file contains the following data associated with the affected AP.
    professional_antenna 
    leftantenna-radio1 No Antenna 
    middleantenna-radio1 No Antenna 
    rightantenna-radio1 No Antenna 
    leftantenna-radio2 No Antenna 
    middleantenna-radio2 No Antenna 
    rightantenna-radio2 No Antenna 
    apply 
    exit


     
Resolution
1. Login to the IdentiFi Appliance web gui
2. Select AP from top menu bar
3. Select APs menu on left side of the page
4. Select the AP Model to be configured
5. Select the AP Properties tab (selected by default)
6. Select the Professional Install button
7. Select the Antenna types from the drop down for each radio
8. Click the Close button
9. Click the Save button
10. Select Radio 1 and 2 tabs 
11. Select Admin Mode drop down and select On
12. Click Save button
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255