Reset Search
 

 

Article

What is the minimum firmware version required for the AP 3912

« Go Back

Information

 
TitleWhat is the minimum firmware version required for the AP 3912
Symptoms
  • What is the minimum software version required for an AP 3912
  • AP3912 won't register with controller
Environment
  • AP3912
  • ExtremeWireless
  • Firmware 10.11.06
Cause
The ExtremeWireless Controller was running 10.11.06. 
Resolution
Upgrade to 10.21.01 or higher which supports the AP3912
Additional notes

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255