Can't find what you need?


• Ask the Community
• Create a Case
Reset Search
 

 

Article

Wireless clients experiencing latency, intermittent disconnects and dropped packets on a WiNG wireless network

« Go Back

Information

 
TitleWireless clients experiencing latency, intermittent disconnects and dropped packets on a WiNG wireless network
Symptoms
Some of the symptoms seen when experiencing WLAN latency include:
  • Slow download speeds
  • Roaming issues
  • Dropped packets
  • Intermittent disconnects
  • Delayed reconnects
Environment
  • AP65xx/E series
  • AP75xx/E series
  • AP76xx series
  • RFS controller series
  • NX controller series
  • VX controller series
  • WiNG 5.x
  • WiNG 5.9.2.x
Cause
Too many variables may contribute to the degradation of the WLAN connection so we will only go over the most common ones:
  1. Best practices firewall not implemented
  2. Smart-RF not mapped to the RF-domain
  3. Smart-RF enabled, but the radio power not maximized
  4. 2.4 GHz radio channels are overlapping
  5. 2.4Ghz radio still configured to use "b" data rates
  6. Select Shutdown has not been disabled in the Smart RF policy (Applies only to firmware versions: 5.9.2.0, 5.9.2.1 and 5.9.2.2)
Resolution
  1. Add the best practices firewall to your configuration: best practice firewall settings
  2. Make sure that Smart-RF is being used and mapped to your RF-domain: Login to your controller or AP via SSH (Secure Shell) or console port (serial baud rate 19200 or 115200) using Putty.exe or similar client and run the following commands: (You should use the RF-Domain and Smart-RF policy names you created if other than "default")
>en
#config t
Enter configuration commands, one per line.  End with CNTL/Z.
#rf-domain default
#use smart-rf-policy default
#com wr
Please Wait .
[OK]
  1. Change the 2.4 GHz radio Min and Max power settings: 
>en
#config t
Enter configuration commands, one per line.  End with CNTL/Z.
#smart-rf-policy default
#assignable-power 2.4GHz max 20
#assignable-power 2.4GHz min 12
#com wr
Please Wait .
[OK]

by default the max power is set to 17 and the min power to 4. 
  1. Make sure that the correct 2.4 GHz radio channels are configured:
>en
#config t
Enter configuration commands, one per line.  End with CNTL/Z.
#smart-rf-policy default
#channel-list 2.4GHz 1,6,11
#com wr
Please Wait .
[OK]
  1. Disable b data rates on the 2.4 GHz radio and only use gn:  
>en
#config t
#profile ap7532 default-ap7532
#int radio 1
#data-rates gn
#com wr
Please Wait .
[OK]

The above parameters are applied to the AP profile, but can also be applied as an override if need be.
The AP model and profile name used are for demo purposes only. 
  1. Disable "Select Shutdown" in the smart rf policy (Applies only to firmware versions: 5.9.2.0, 5.9.2.1 and 5.9.2.2):

 
Additional notes
  • The radio power settings mentioned above are only meant as a suggestion and may need to be further tested and modified.  
  • Do not adjust the Smart-RF policy parameters if your config was based on a site survey. Contact our Global Technical Assistance Center for more indepth troubleshooting. 
  • Please contact our Global Technical Assistance Center (GTAC) should further assistance be required

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255